If you're a Legacy user but are not currently using Q-bank, then we recommend going ahead and swapping over to Firecracker MD or Firecracker DO when we open up migration for current users. The reason is because we will be launching Firecracker MD and Firecracker DO without Q-bank for the first month or two (we'll then add it for free), and as such it does not yet have complete feature parity with Legacy. We sincerely believe everything else about the experience is substantially better (albeit different), but if you love Legacy and are actively using Q-bank, you are fine to wait it out a bit.

Did this answer your question?